Сабақтың технологиялық картасы (жоспары) 
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Пән: Информатика

Сабақтың тақырыбы: Corel Draw графикалық редакторын белгілеу және негізгі мүмкіндіктері. 
Сабақтың типі: практикалық
Сабақтың түрі: дәстүрлі

	Оқушылардың дайындық деңгейіне қойылатын талаптар

	Базалыққұзыреттілік
	Corel Draw  бағдарламасымен жұмыс істеуді үйрену

	Кәсіптік құзыреттілік
	Өз бетімен ізденуге, алған білімдерін практикаға жүзінде    
қолдана бәлуге дағдылану.

	Арнайы
құзыреттілік
	Шығармашылық қабілеттерін дамыту. Информатика пәніне қызығушылығын арттыру.

	

	Сабақ  мақсаттары

	білімділік
	Corel Draw  бағдарламасымен жұмыс істеуді үйрету.

	
	тәрбиелік
	Оқушылардың өз бетімен ізденуге, алған білімдерін практикаға жүзінде    
қолдана бәлуге дағдыландыру.

	
	дамытушылық
	Оқушылардың шығармашылық қабілеттерін дамыту. Информатика пәніне қызығушылығын арттыру.



Пәнаралық байланыс
	Қамтамасыз ететін
	Математика




Сабақ мазмұны
	Кезеңдері №
	Сабақ кезеңдері,  қарастырылатың сұрақтар, оқытудың әдістері мен тәсілдері 

	Қосымшалар, өзгерістер

	1.
	Ұйымдастыру кезеңі
· Амандасу
· Түгендеу
· Сабаққа даярлықтарын тексеру
	

	2.
	Қайталау. 
1. PowerPoint бағдарламасын іске қосу.
2. Меню жолы қандай элементтерден тұрады?
3. Презентация ұғымының толық мағынасы.
4. Презентация жасау алдында не істеу керек?
5. Презентация не үшін керек?
6. Слайд дегеніміз не? Оның құрамына нелер кіреді?
	

	3.
	Жаңа сабақ    CorelDraw бағдарламасының жұмыс терезесі басқа графикалық редакторлардың терезесінен қатты ерекшеленбейді. CorelDraw бағдарламасын іске қосыңыз. Векторлық графика CorelDraw редакторының жұмыс терезесінің негізгі элементтерімен танысалық.
[image: ]Windows стандартына сәйкес тақырып жолының астында меню жолы орналасады. Оның астында стандартты құрал-саймандар панелі (toolbar), одан кейін (Property bar) атрибуттар панелі орналасады. Терезенің сол жағында саймандар панелі (tollbox), оң жағында түстер палитрасы (Color palette), төменгі жағында қалып-күй жолы (Status Bar) орналасқан ( жоғары жағында орналасуы да мүмкін).
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1-сурет. CorelDraw бағдарламасының жұмыс терезесі
[bookmark: _Toc222739097][bookmark: _Toc222739803][bookmark: _Toc222740169]Қалып-күй жолын баптау 
Экранда қалып-күй жолын төмендегі әдістің біреуімен баптауға болады: 
 Тышқанның көмегімен;
 Қалып-күй жолында тышқанның он жақ батырмасын шертіп, Customize > Status Bar > Position > Top (Bottom) командасы көмегімен.
Қалып-күй жолының енін өзгерту үшін Customize > Status Bar > Size > One line (Two lines) командасының керектісін орындау қажет. One line – ені бір жол, ал Two lines – ені екі жол.
Options cұхбат терезесінде Workspase > Customization > Command Bar бетінде Status Bar Property параметрлер тобында керекті түрін таңдау керек. 
Қалып-күй жолын алып тастау үшін: келесі әрекеттердің біреуін орындау керек (керісінше қалып-күй жолын экранға шығару үшін).
Жұмыс аймағының контекстік менюінің View > Status Bar жолының қасына туды орнату немесе алып тастау.
 Options cұхбат терезесінде Workspase > Customization > Command Bars бетінде сәйкес туды алып тастау.
Қалып-күй жолының элементтерін көрсету/жою үшін Workspase > Customization > Commands бетінің жоғарғы бөліктегі тізімінен Status Bar жолын таңдаймыз. Қалып-күй жолына жаңа өріс қосу үшін оны сұхбат терезесінен Қалып-күй жолына алып қоямыз. Қалып-күй жолынан өрісті жою үшін оны сұхбат терезесіне кері апарып қоямыз немесе қалып-күй жолының контекстік менюынан Customize > Status Item > Delete командасын орындаймыз. 
Қалып-күй жолында көрсетілетін ақпараттар:
Mouse Position –тышқан көрсеткішінің ағымдағы координаталары.
Info line – қолданушы орындаған әрекеттерге сәйкес орындауға мүмкін болатын түрлендірулер туралы түсініктеме.
Object Detales – ерекшеленген объект туралы толық ақпарат. 
Object Information – ерекшеленген объект туралы жалпы ақпарат.
Time – ағымдағы уақыт.
Date – ағымдағы мерзім және аптаның күні.
Outline – объект контурының түрі, түсі және қалыңдығы.
Fill – құюдың түрі.
CAPS, NUM және SCRООL – индикаторларын өшіру немесе қосу.
Memory Allocated – қосымша қолданылған жадтың көлемі.
Swap Remaining – CorelDraw – қажет болып қалатын жадтың көлемі.
SnapStatus – ағымдағы байланыс түрінің атауы. 
[bookmark: _Toc222739098][bookmark: _Toc222739804][bookmark: _Toc222740170]Сызғыштар
Өлшегіш сызғыштар – суреттің элементтерін дәл позициялайды және олардың өлшемін өлшейді. 
Сызғыштарды көрсету және алып тастау үшін View > Rules командасын немесе жұмыс аймағының контекстік менюнан View > Rules командасын орындау керек.Үнсіз келісім бойынша координатаның басы CorelDraw терезесінің төменгі сол жақ бұрышында болады. Координаттар басының орнын өзгерту үшін сызықтардың қиылысуында орналасқан батырманы шертіп, тышқанның сол жақ батырмасын жібермей керекті жерге апару керек. Сызықтардың орнын өзгерту үшін Shift пернесімен қоса сызғыштарды жаңа орынға орналастыру керек. 
Үнсіз келісім бойынша өлшеу дюймде жүргізіледі. Өлшеу бірлігін өзгерту үшін Esc пернесін шертіп, қасиеттер панеліндегі Drawing Units тізімінде керекті өлшем бірлігін таңдау керек.
[bookmark: _Toc222739099][bookmark: _Toc222739805][bookmark: _Toc222740171]CorelDraw –тың менюін баптау
Менюді баптау Options cұхбат терезесінде жүргізіледі. Options cұхбат терезесін экранға шығару үшін келесі әрекеттердің біреуін орындау керек:
Tools > Options командасын;
Ctrl + I пернелер комбинациясын шерту;
Property Bar панеліндегі Options батырмасын шерту.
Docker – терезелері. 
Docker – терезелері жұмыс істеу кезінде объектінің параметрлерін динамикалық өзгертуге арналған. Сұхбат терезелеріне қарағанда Docker терезелері модельді емес, яғни олар ашық тұрып қолданушыға кез келген әрекеттерді орындауға мүмкіндік береді. Docker терезені экранға шығару үшін келесі әрекеттердің біреуін орындау керек.
Window > Docker; 
Тағайындалған сәйкес перненің көмегімен;
Жиі қолданылатын Docker терезесі меню командасымен шығарылады. Docker терезелері экранның соңғы рет орналасқан орнында тұрады. 
Жиі қолданылатын терезелер: Transformation, Scrapbook
Бақылау сұрақтары:
CorelDraw графиктік редакторын жүктеу түрлері.
CorelDraw терезесі.
CorelDraw менюын баптау.
Тапсырма:

Суреттегі фигураларды салыңыз.
Әрбір фигураның ішкі түсі мен контурының қалыңдығын, түсін өзгерт.
Өзіңіздің папкаңызда “фигуры” деп сақтаңыз.






[bookmark: _Toc222737743][bookmark: _Toc222738194][bookmark: _Toc222739100][bookmark: _Toc222739806][bookmark: _Toc222740172]3. ВЕКТОРЛЫҚ ОБЪЕКТІЛЕРДІ ҚҰРУ
CORELDRAW – тағы өте күрделі суреттер бірнеше қарапайым объектілерден құрылады. Сондықтан келешекте суретті редакциялай алу үшін әртүрлі векторлық объектілерді құра білу қажет.

[bookmark: _Toc222739101][bookmark: _Toc222739807][bookmark: _Toc222740173]Қарапайым фигуралауды салу
CORELDRAW – та құрылатын қарапайым геометриялық объектілерге тік төртбұрышты және эллипсті, көпбұрышты және спиральды, түзу және қисық сызықтарды жатқызуға болады. Кейбір  күрделі объектілер көптеген қарапайым объектілерден тұрады. Сондықтан оны сала білу қажет. Тәжірибемізді тік төртбұрышты салудан басталық. Бағдарлама терезесінің сол жақ бөлігінде орналасқан Toolbox (Графика) құралдар панелінен [image: ]«Rectangle Tool» құралын таңдаңыз. Бұл кезде батырманың түрі өзгеріп, батыңқы күйге ауысады, яғни тік төртбұрыш құру режимінде екеніңізді білдіреді. Сіз басқа құрал таңдағанша, ол батырма сол батыңқы күйде болады.  Жұмыс аймағының кез келген жеріне тінтуір нұсқағышын қойыңыз. Бұл кезде нұсқағыш крест түріне ауысады. Тінтуірдің сол жақ батырмасын басып, оны босатпай жылжытыңыз. Экранда өлшемі тінтуір қозғалысымен бірге өзгеретін тік төртбұрыш пайда болады. Қажетті өлшемді алғаннан кейін, тінтуір батырмасын босатқасын, экранда тік төртбұрыш суретін көресіз. (3.1.-сурет).
[image: ]
Құрылған объекті маңында қара тік төртбұрыштар мен ортасында х белгісін, ал төбелерінде контурлық тік төртбұрыштарды  көреміз. Бұлардың барлығы объектіні редакциялауға арналған басқарушы элементтер. Олардың қолданылуын келесі бөлімдерде қарастырамыз. Эллипсте дәл осылай салынады. 
Тапсырма:
1.1. Toolbox (Графика) құралдар панелінен [image: ] «Ellipse Tool» құралын таңдап, эллипсті салыңыз.
1.2. Ctrl пернесін басып тұрып, тік төртбұрыш және эллипс командаларын таңдап, шаршы мен шеңберді салыңыз.
1.3. Центрлік нүктемен байланысқан тік төртбұрыш салыңыз. Ол үшін салынатын объектінің центріне тінтуір нұсқағышын апарыңыз. Shift батырмасын басып, оны босатпай тік төртбұрыш салыңыз. Объектінің центрі нұсқағыштың бастапқы қалпымен сәйкес келетіне көз жеткізіңіз. 
Дәл осылай барлық қарапайым фигураларға Ctrl, Shift пернелерін қолданып салуға болады.
[bookmark: _Toc222739102][bookmark: _Toc222739808][bookmark: _Toc222740174]Көпбұрыштарды  салу
Қабырғаларының саны әр түрлі көпбұрыштарды салу үшін келесі әрекеттерді орындайық:
1. Көпбұрыш (Polygon Tool) құралын таңдаңыздар. Нұсқағыш қасында бесбұрышы 
бар крестке айналады.
2. Бастапқы нүктені таңдап, оны оңға және төмен апарыңыздар. Үнсіз келісім 
бойынша көпбұрыштың қабырғаларының саны - 5. Эллипстер мен көпбұрыштарды салуда ұқсастық байқалады. Көпбұрышты салу да бұрыштан немесе центрден жүргізілуі мүмкін (Shift пернесін басып ұстап). Егер салу кезінде Ctrl- ды басып ұстасаңыз, онда дұрыс көпбұрыш салынады. Біз салған бесбұрыш кез келген объект сияқты манипулятормен қоршалған және бұрыштардың әрқайсысында бірден және қабырғалардың әрқайсысының ортасында - 10 тораптары бар. Бесбұрыштың ұшы төбесі (шыңы) (тақ санды қабырғалары бар кез келген көпбұрыш сияқты),  оны жоғарыдан төмен салғанда жоғары бағытталады.
3. Көпбұрыштың қабырғаларының санын өзгертуге болады. Қасиеттер панеліндегі сәйкес енгізу жолы жұлдызша кескінімен белгіленген. Көпбұрыштың қабырғаларының санын енгізу жолына 3 санын енгізіңіздер. Объект үшбұрышқа айналады.
       Көпбұрыштың қабырғаларының саны
 Қабырғалардың саны 3-тен  500-ге дейін өзгере алады. Бұл сипаттаманы көпбұрыштың басқа қасиеттеріндей үнсіз келісім бойынша барлық  жаңа обьектілер үшін беруге болады.
Көпбұрыш  дөңес  (бұрыштары сыртқы шығыңқы) (бұрыштарының әрқайсысы 180 – тан кем) немесе жұлдыз пішінді болуы мүмкін. Жұлдыз тәрізді көпбұрыш сәулелерінің (лучей) ұзындығы қасиеттер панелінде берілмейді. Оны тек интерактивті өзгертуге болады. Тораптардың қайсысына болсын басыңыздар және оны жұлдыздың қажетті мөлшеріне байланысты ортаға (центрге) немесе центрден апарыңыздар. Егер көпбұрыштың торабын айналдырсаңыз, ол күрделі, сәулелері  көп рет  қиылысатын  фигураға   айналады. Мысалы үшін 12 қабырғалы көпбұрыш салыңыздар, оның қабырғасындағы торапты обьектінің ішіне, шамамен центрге дейінгі арақашықтықтың үштен біріне апарыңыздар, ал сонан кейін бұл торапты шеңбер бойы апарыңыздар. Тораптың айналу барысында жұлдыз түрін өзгертеді, оның сәулелері әсем түйіспелер құрайды.
   Көпбұрыш (Многоугольник, (Polygon Tool) инструментімен тек жұлдыз тәрізді көпбұрышты ғана емес, жұлдыздың өзін де салуға болады. Оның сәулелері обьектінің ішкі аймағы арқылы өтетін кесінділермен өзара қосылған. Бесбұрышты таңдаңыздар, сонан кейін Жұлдыз (Star ) батырмасын басыңыздар (онда кішкене көк жұлдызша салынған).Обьект таңбашаға айналды. Енді батырмада көпбұрыш салынғанына назар аударыңыздар. Қайта шерту фигураны алғашқы қалпына келтіреді.
  Ескерту: Егер жұлдыздың сәулелері жетіден артық болса, онда олардың ұзындығын қасиеттер панеліндегі сырғытпамен (ползунок) өзгертуге болады (оның қасында үшбұрыш салынған). Сырғытпаның орны неғұрлым оңға қарай болса, жұлдыздың сәулелері соғұрлым үшкір болады.
Тапсырма:
1. Toolbox (Графика) панелінен [image: ] құралын таңдап, көпбұрыш салыңыз.Қасиеттер панелінде көпбұрыштың төбелерін санын белгілеңіз. Бірінші 5-ке, сосын 11-ге қойып көріңіз.
2. Екі бес бұрыш салыңыз. Ол үшін тінтуірді бастапқы нүктеден төмен, сосын жоғары қарай қозғаңыз. Салынған бес бұрыштардың пішіндерін салыстырыңыз. Қорытынды жасаңыз.
Delete пернесін бассаңыз, соңғы салынған фигураңыз жойылады.
3. Қасиеттер панелінен [image: ] Star пернесін басыңыз. Алдында салған объектінің өзгерісіне назар аударыңыз.
4. Төбесінің саны 11-ге тең көпбұрыш салыңыз. Қасиеттер панеліндегі Star пернесін басыңыз және (3.2-суретте) көрсетілгендей етіп сырғытпаның көмегімен өрістің мәнін 4-ке өзгертіңіз. 
 (
сырғытпа
)[image: ]

5. Ctrl пернесін басып, босатпай ұстаңыз. Жоғарыда айтылған тәсілмен көпбұрыш салып, Ctrl пернесін босатыңыз. Нәтиижесінде әрбір бесінші төбесі бір-бірімен байланысқан, он бір бұрышты дұрыс көп бұрыш салынады. Сырғытпаның көмегімен өріске 2 мәнін орнатыңыз. Жұлдыз өз түрін өзгертеді. Енді байланысу төртеуден емес, екі төбесі бойынша болады.
6. Toolbox (Графика) панелінің [image: ] оң жақ төменгі бұрышында орналасқан кіші қара үшбұрышты біраз басып ұстаңыз. Бірнеше батырмалары бар, қосымша панель пайда болады.   [image: ]
Бақылау сұрақтары:
1. Қарапайым фигураларды атаңыз.
2. Объектілерді салу барысында Ctrl, Shift пернелері не үшін қолданылады?
3. Көпбұрыштың бастапқы параметрлері
4. Көпбұрышты жұлдызға түрлендіру жолы
Тапсырма:

· Шеңбер салып, оны тұйық қисыққа өзгертіңіз.
· Тұйық қисықтың төмендегідей объект алыңыз:
[image: gl5_18]
· Шаршы салып, оны тұйық қисыққа өзгертіңіз.
· Тұйық қисықтан төмендегідей объект алыңыз:
[image: gl5_19]



· Эллипс салып, оны тұйық қисыққа өзгертіңіз.
· Тұйық қисықты қию арқылы төмендегідей объект алыңыз:
[image: gl5_31]
	

	4.
	Бекіту    //  Тапсырма:
Электронды оқулықта тапсырма орындау.
	

	5.
	Қорытындылау 
4 слайдтан тұратын «Ел ордасы - Астана» тақырыбына презентация жасау.
Слайдқа Астананың фотоларын және ҚР-ның Әнұранын кірістіру қажет
	

	6.
	Бағалау. 
Оқушылардың орындаған тапсырмаларына байланысты бағалау
	

	7.
	Үйге тапсырма.
Тақырыпты оқып, түсінгенін айту. 
«Менің жанұям» тақырыбына келесі сабаққа практикалық жұмысқа презентация жасауға жоспар құрып келу.
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